Reply
Silver Newbie
mshearan
Posts: 7
Registered: ‎30-03-2012

Outgoing calls Barred

I've tried to call Australia, get a message saying 'outgoing calls barred'. Samsung Galaxy S2, billpay. All call barring options in my phone are disabled, need a password to change anything, I don't have the password. Spoke to 'Eddie' on livechat, who says he cannot help, that there are is no barring on my phone, and I have to go instore. There obviously is barring. I have seen others with an identical problem, solved by this forum. Can somebody assist with this, or give a reason why only instore can help?

 

Barring.JPG

Please use plain text.
O2_Lisa
Posts: 28,024
Topics: 83
Kudos: 11,025
Solutions: 1,172
Registered: ‎20-10-2010

Re: Outgoing calls Barred

Hi

I have checked your account and there are no bars on your account.

Are you able to call another international number in another country to test this further?
Please use plain text.
Bronze Expert
Nikki2908
Posts: 410
Registered: ‎05-02-2009

Re: Outgoing calls Barred

Found this online wirth a try....

1. Find Voice Call Settings (Applications->Settings->Call->Additional Settings->Call Barring-Voice Call

2. Select barring option

3. Disable all options. Uncheck them inluding International Calls.



Exit and make international calls.

Nikki x
Posted from Apple iPhone
Please use plain text.
Silver Newbie
mshearan
Posts: 7
Registered: ‎30-03-2012

Re: Outgoing calls Barred

Hi Lisa,

 

I have just tried to call a UK number, and have the same problem. 2 messages display: 'Conditional call forwarding active', then 'outgoing calls barred'.

 

Thanks. 

 

M

Please use plain text.
O2_Fiona
Posts: 9,119
Topics: 8
Kudos: 4,567
Solutions: 486
Registered: ‎04-08-2010

Re: Outgoing calls Barred

Hi, when you go to enable international calls on your phone settings and it requests a password can you try 00000000 ( 8 x 0) which is the default security code on a Samsung?


Please use plain text.
Silver Newbie
mshearan
Posts: 7
Registered: ‎30-03-2012

Re: Outgoing calls Barred

@Nikki2908: All of these options are already unchecked, and marked as 'disabled'. I still cannot ring international, anfd still get the 'outgoing calls barred' message :smileyfrustrated:

Please use plain text.
Silver Newbie
mshearan
Posts: 7
Registered: ‎30-03-2012

Re: Outgoing calls Barred

Fiona - just tried, the password input will only allow 4 digits. I've tried 0000, 1111, 1234, the stock PIN which came with the phone, and my own PIN. No dice.

Please use plain text.
O2_Fiona
Posts: 9,119
Topics: 8
Kudos: 4,567
Solutions: 486
Registered: ‎04-08-2010

Re: Outgoing calls Barred

Did you create any sort of security code yourself on the phone at any stage?


Please use plain text.
O2_Fiona
Posts: 9,119
Topics: 8
Kudos: 4,567
Solutions: 486
Registered: ‎04-08-2010

Re: Outgoing calls Barred

I've just actually made a slight change to your account settings. Can you power off and on and try again?


Please use plain text.
Gold Newbie
StephenCH7
Posts: 3
Registered: ‎02-08-2010

Re: Outgoing calls Barred

Hi im currently over in Vietnam at moment I can receive calls & texts but cant make calls. Call barring All Outgoing Calls wont disable and have tried all the normal checks. Could someone advise how to resolve this issue?
Posted from Samsung GT-I9300
Please use plain text.
O2_Lisa
Posts: 28,024
Topics: 83
Kudos: 11,025
Solutions: 1,172
Registered: ‎20-10-2010

Re: Outgoing calls Barred

Hi,

Can you confirm if you are still having these issues?
Please use plain text.
Gold Newbie
StephenCH7
Posts: 3
Registered: ‎02-08-2010

Re: Outgoing calls Barred

Hi Lisa, yes I am still cant make any calls or send any texts. Keep getting a message saying call barring is active when I try to make a call.
Posted from Samsung GT-I9300
Please use plain text.
O2_Lisa
Posts: 28,024
Topics: 83
Kudos: 11,025
Solutions: 1,172
Registered: ‎20-10-2010

Re: Outgoing calls Barred

Thanks

Have you manually tried to select different networks? Have you checked your phone settings to ensure there is no bar on your phone?
Please use plain text.
Gold Newbie
StephenCH7
Posts: 3
Registered: ‎02-08-2010

Re: Outgoing calls Barred

Yes ive tried different networks. Call barring settings "All outgoing calls" will not deselect in the settings section. Think there's a settings issue on my O2 account, could you check on your side?
Posted from Samsung GT-I9300
Please use plain text.