Reply
Silver Contributor
ForegoneReality
Posts: 44
Registered: ‎18-07-2009

Lumia 800 MMS - "Get Media Content Now"

I tend to get this for every 8 picture messages I get out of 10. 

 

The 2 are actual pictures that show up automatically..the other 8 have 'Get Media Content Now' as a link and when I click it it just reappears. No 'downloading' or 'please wait'..just instantly reappears.

 

Have only had the phone a month and thought it might be initial bugs but it's still reocurring. Sim is only a month old too.

 

It's a Lumia 800 Windows Phone if that's of any use.

 

Thank you

Please use plain text.
O2_Lisa
Posts: 27,679
Topics: 83
Kudos: 10,884
Solutions: 1,160
Registered: ‎20-10-2010

Re: Lumia 800 MMS - "Get Media Content Now&qu

Hi

I have not heard of this issue with the Lumia 800. I realise your sim card is only 1 month old, however can you first try and replace this and see if that helps, they are free to replace in any O2 Store, if it persists we will then know it is a phone issue.
Please use plain text.
Silver Advisor
rmullin
Posts: 162
Registered: ‎03-06-2009

Re: Lumia 800 MMS - "Get Media Content Now&qu

This link is a very good reference on the Nokia Discussions board (Try APN from the link below)

 

http://discussions.nokia.co.uk/t5/Nokia-with-Windows-Phone/MMS-Picture-settings-etc-Lumia-800/td-p/1...

 

 

Please use plain text.
Silver Contributor
ForegoneReality
Posts: 44
Registered: ‎18-07-2009

Re: Lumia 800 MMS - "Get Media Content Now&am

Thank you for the help all -

 

Turns out the best way to resolve this problem is the same way as Niamh19 resolved hers with the 710.

 

I used the Network Setup App and added a made up APN. then deleted that and reselected the O2 IRL one. Now MMS is working again!

 

Happy days.

Please use plain text.
Silver Contributor
ForegoneReality
Posts: 44
Registered: ‎18-07-2009

Re: Lumia 800 MMS - "Get Media Content Now&am

Sadly this resolution was only temporary. Hoping someone can help.

 

I find that I need to manually re-select the O2 MMS settings on the Network Setup APP in order to send or receive an mms.

 

I need to do this each time I want to send or receive a picture which is an absolute nightmare.

 

The phone acts as if it 'forgets' the settings. Is there any solution to this?

Please use plain text.
O2_Lisa
Posts: 27,679
Topics: 83
Kudos: 10,884
Solutions: 1,160
Registered: ‎20-10-2010

Re: Lumia 800 MMS - "Get Media Content Now&am

Sorry to hear that you are experiencing issues again with the MMS on your Nokia.

When you contacted Nokia what did they advise to resolve this issue.
Please use plain text.
Silver Contributor
ForegoneReality
Posts: 44
Registered: ‎18-07-2009

Re: Lumia 800 MMS - "Get Media Content Now&am

Thanks for getting back to me Lisa.

 

I haven't spoken with Nokia in relation to this. I'll give their user forums a shout in the meantime. Windows Phone seems to be a disaster for every provider as regards tech support. I can't understand how a phone can 'forget' settings. 

 

I settled on a full reset on my phone. Thing is that four or five hours later I ended up with the same problem again. Really frustrating and doesn't make sense at all.

 

Is there any idea if Tango fixes any glitches relating to MMS?

Please use plain text.
O2_MichelleMc
Posts: 9,256
Topics: 19
Kudos: 4,566
Solutions: 438
Registered: ‎29-07-2010

Re: Lumia 800 MMS - "Get Media Content Now&am

Once the settings are correct, MMS should work. a software upgrade shouldn't affect this.

Let me know how you get on with Nokia
New to the forum? Click here
Tagging your posts and others with relevant key words is another way to help,
it also counts towards forum rank.
Please use plain text.