Reply
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011
Accepted Solution

MMS for Samsung Galaxy S

Hi, From a week I am trying to activate MMS on my new phone.

I had various mobile phones with O2 but this is first situation where I can not set this up.

I went to O2 web site where settings should be sent to my phone, and message on the end sais that it was sucsessfully sent but I;ve never received any message.

 

How can I set my picture messaging on my Samsung (I900) Galaxy S?

Please use plain text.
O2_Sheena
Posts: 15,082
Topics: 131
Kudos: 7,308
Solutions: 1,331
Registered: ‎07-04-2010

Re: MMS for Samsung Galaxy S

Can you go to Settings - Wireless & Networks - Mobile Network and ensure that Enable Always-on Mobile Data is ticked first?

Then go into Access Point Names and make sure the settings are:
APN : pp.internet
Proxy : 62.40.32.40
Port : 8080
Username/Password : not set
Server : not set
MMSC : http://mmsc.mms.o2.ie:8002
MMS Proxy : 62.40.32.40
MMS Protocol : WAP 2.0
MCC : 272
MNC : 02
Authentication Type : Not Set or None
Please use plain text.
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011

Re: MMS for Samsung Galaxy S

Hi,

There is no such a thing like "Mobile Data" in "mobile network settings" so I Wasn't able to tisk it.

 

What about Name?

APN : pp.internet DONE
Proxy : 62.40.32.40 DONE
Port : 8080 DONE
Username/Password : not set DONE
Server : not set DONE
MMSC : http://mmsc.mms.o2.ie:8002 DONE
MMS Proxy : 62.40.32.40 DONE
MMS Protocol : WAP 2.0 I only have MMMS Port here but it allows me to put only numbers
MCC : 272 DONE
MNC : 02 DONE
Authentication Type : Not Set or None DONE

on the end I have also "APN type"

Looks like this is still not working unless I have to restart phone.

Please use plain text.
O2_Sheena
Posts: 15,082
Topics: 131
Kudos: 7,308
Solutions: 1,331
Registered: ‎07-04-2010

Re: MMS for Samsung Galaxy S

Have you updated the Galaxy to Android 2.2 using KIES?

Do restart the phone and then test it out. Can you access the internet normally on the phone?
Please use plain text.
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011

Re: MMS for Samsung Galaxy S

No I didn't update it - don't even know how to do it. I am not technical at all :smileysad:

I can access internet without any problems but only when I am using access point configured as follows:

apn: internet

proxy: 62.40.32.40

port: 8080

user name: not set

pasword: not set

Server: not set

mmsc: not set

mms proxy: not set

mms port: not set

mcc: 2721

mnc: 02

authentication type: none

apn type: internet+mms

Please use plain text.
O2_Sheena
Posts: 15,082
Topics: 131
Kudos: 7,308
Solutions: 1,331
Registered: ‎07-04-2010

Re: MMS for Samsung Galaxy S

Are you using the Speakeasy number you are logged in with on the forum or do you have a billpay number?

Leave the settings you have there so and just change the following:
MMSC : http://mmsc.mms.o2.ie:8002
MMS Proxy : 62.40.32.40
Please use plain text.
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011

Re: MMS for Samsung Galaxy S

Yes it is speak easy number.

 

i have change the confirguration to one specified by you and restarted mobile but still cannot send MMS.

Please use plain text.
O2_Sheena
Posts: 15,082
Topics: 131
Kudos: 7,308
Solutions: 1,331
Registered: ‎07-04-2010

Re: MMS for Samsung Galaxy S

Can you set the MMS port to 8080 as well and see if that works?
Please use plain text.
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011

Re: MMS for Samsung Galaxy S

Thank you co much - it is working now :smileyhappy:

Appreciate your help and your time spent on this.

Please use plain text.
Gold Newbie
AngelFire
Posts: 19
Registered: ‎27-01-2011

Re: MMS for Samsung Galaxy S

For anyone who have the same problem the solution was:

 

apn: internet

 

proxy: 62.40.32.40

 

port: 8080

 

user name: not set

 

pasword: not set

 

Server: not set

 

MMSC : http://mmsc.mms.o2.ie:8002

 
MMS Proxy : 62.40.32.40 mms port: not set

 

mms port: 8080

 

mcc: 2721

 

mnc: 02

 

authentication type: none

 

apn type: internet+mms

 

Please use plain text.
O2_Sheena
Posts: 15,082
Topics: 131
Kudos: 7,308
Solutions: 1,331
Registered: ‎07-04-2010

Re: MMS for Samsung Galaxy S

Oh brilliant, thanks a million for letting us know the result as well :smileyhappy:
Please use plain text.